Void Sticker

Wednesday, March 01, 2006

Tech question

Okay, am I the only one who finds it very annoying that my sidebar isn't working right? Possibly, but... If any of you know how to make it go back up where it's supposed to or can tell me where to look to solve this problem, I'd very much appreciate it.

45 Comments:

At 3/01/2006 12:40 AM, Blogger Stephanie said...

BTW, Lisa, I tried to e-mail you, but the phyche at g didn't work at all.

 
At 3/01/2006 12:40 AM, Blogger Stephanie said...

Okay, I DID spell it right the first time...I checked.

 
At 3/01/2006 2:58 PM, Blogger reverse_vampyr said...

Sorry to see the sidebar thing is giving you fits. Did you make any headway on trackbacks? (maybe you have, but just haven't implemented them, I dunno)

Anyhow, write me if you want any pointers/opinions/cheap shots. I'm no HTML jedi, but I no longer sport the padawan braid, either.

 
At 3/01/2006 7:22 PM, Blogger Lisa Renee said...

that's wierd steph my email is working psyche777@gmail.com?

Your side bar most probably went down to the bottom because of an extended line in your template.

I'd suggest shortening the "posted by Stephanie" to "by Stephanie" first and see if that is the cause.

Did you change or add anything to the template? That will be your clue as to how it happened. Spacing out this CSS code stuff can be a pain at times. I've had this happen to me before if a link was too long, a picture too large or if I added to much text so that the spacing was thrown off as in the line where you have your posted by, the comments and the links to post. That's probably the culprit is within that line.

 
At 3/01/2006 7:25 PM, Blogger Lisa Renee said...

It looks like it might be the headline title to the thread beneath this if you look and see where the thin pink line stops.

Go into edit and take out after the colon "the hazzards of the media" in your title line first before you do anything else.

 
At 3/01/2006 7:35 PM, Blogger Lisa Renee said...

Or you could go into edit and re-save that post as a draft. That will remove it from showing on the page to see if that fixes it without having to change anything. Then all you have to do if that isn't it is go into edit again, then hit publish for that post. It has to be something that started there with the way the pink line ends.

 
At 3/01/2006 7:49 PM, Blogger Stephanie said...

R_V,

Trackbacks..? Wouldn't that be the same as "links to this post?" If not, I don't know what trackbacks are and if the "links to this post" isn't working, then I don't know what to do about that either.

Thanks for you offers to help, though. I think I'm still pre-padawan braid at this point.

 
At 3/01/2006 7:55 PM, Blogger Stephanie said...

Lisa,

lol, see here and I wasn't going to post it...make them search it out themselves if they're that curious!
;-)

Anyway, I got your e-mail and am sending you a reply. If you get, then we know whatever it was it was just a fluke, if you don't then... I don't know.

I'll try your advice and see what I get. Thanks!

 
At 3/01/2006 8:02 PM, Blogger Stephanie said...

I'll try changing the one where the pink line stops, but I think the sidebar problem started before then. I'll see.

 
At 3/01/2006 8:09 PM, Blogger Stephanie said...

Nothing I do seems to change where that pink line ends.

I haven't changed or added anything to my template. I will change the "posted by" to just "by" and see if that does it.

 
At 3/01/2006 8:09 PM, Blogger Lisa Renee said...

Yeah, that didn't work. I just emailed you back, did you add the links to this post before that happened? I don't remember it being there before.

 
At 3/01/2006 8:12 PM, Blogger Stephanie said...

I'm not sure which links you're talking about. I may have added links to the sidebar, but I don't remember which one might have done it, though I'm thinking it might have happened a week ago.

 
At 3/01/2006 8:13 PM, Blogger Stephanie said...

It's been a few days at least. At first I dismissed it as a blogger problem, but it just never went away.

 
At 3/01/2006 8:17 PM, Blogger Lisa Renee said...

Okay...did you have Void listed as it is right now or did you have it as VOID before?

 
At 3/01/2006 8:26 PM, Blogger Stephanie said...

Okay, I successfully changed "posted by" to "by" and it didn't have any effect. So, I changed "links to this post" to "trackbacks" and it had absolutely no effect. So, I shortened up VOID, still without the desired results. Now, I'm searching through my template hoping something will jump out and bite me.

 
At 3/01/2006 8:28 PM, Blogger Stephanie said...

The longest thing in my template (as per how much I have to move the slidy bar thing for width) is the statcounter. Could that be it? I guess we'll see why I remove it briefly.

 
At 3/01/2006 8:30 PM, Blogger Stephanie said...

You know that pasting into notebook that you recommended I do when I first started my blog...

I should have probably done that before I started tweaking, huh?

 
At 3/01/2006 8:33 PM, Blogger Lisa Renee said...

It would be weird for it to be the stat counter...possible but weird..it is a spacing issue just figuring out where is the fun part

If it were me and it's not the stat counter I would temporarily change the template. You will not lose anything you have it will self adjust but a few of the templates have wider sidebars and wider text boxes to rule this out as a problem. First of course before you do that copy this whole template as is into notepad and save it so you can easily go back.

I'd suggest trying the one called "tekka" If that works then it's spacing.

 
At 3/01/2006 8:45 PM, Blogger Stephanie said...

"links to this post" is the same as "backlinks," is that the same as "trackbacks"? I will try disabling that, if that doesn't work I'll try a new template.

 
At 3/01/2006 8:54 PM, Blogger Lisa Renee said...

Wait a sec before you do that

I'm checking something first on my test template with yours...

 
At 3/01/2006 9:00 PM, Blogger Stephanie said...

Too late. I changed to Tekka, and it worked, but...

Tekka (sp?) is so NOT me.

 
At 3/01/2006 9:01 PM, Blogger Stephanie said...

I did use notepad after I undid everything else (but the float thing) that I had tried.

 
At 3/01/2006 9:04 PM, Blogger Lisa Renee said...

Yeah I knew it wasn't you I just wanted you to try it but here is a way to fix it. Go into your template and find the line that says

#main-content {
display: inline; /* fixes a strange ie margin bug */
float: left;
margin: 0 0 0 3px;
padding: 0;
width: 483px;

See the line that says 483px;?

Change that 483 to 473. I just "borrowed" your template and put it on my test one and played around with changing some things to get it to work right. Changing that made all of the lines work and moved your sidebar back up where it belonged.

 
At 3/01/2006 9:06 PM, Blogger Lisa Renee said...

EEK - that does look horrible

Go back to what you had and then change that one number.

:-)

 
At 3/01/2006 9:12 PM, Blogger Lisa Renee said...

VOILA!

now you know how to play with spacing

:-)

 
At 3/01/2006 9:15 PM, Blogger Stephanie said...

Yay! It's fixed! Thank you, thank you, thank you, thank you, a million times thank you!!!

I would never have figured that out on my own!

Thank you!!!
:-)

 
At 3/01/2006 9:16 PM, Blogger Lisa Renee said...

ummm now it's gone again

OMG....

 
At 3/01/2006 9:16 PM, Blogger Lisa Renee said...

Now it's back...

lmao

 
At 3/01/2006 9:18 PM, Blogger Lisa Renee said...

Okay...maybe that was just a cookie glitch because it seems to be okay now.

Only reason why I know how as hours of messing with these templates.

:-)

 
At 3/01/2006 9:26 PM, Blogger Stephanie said...

What do mean "now it's gone again"?!?

It should be back, set right, and with some new links...
:-)

 
At 3/01/2006 9:27 PM, Blogger Stephanie said...

Though, I'm going to have figure out how to fix that "insignificant microbe" thing...that's just not very pleasant.
:-)

 
At 3/01/2006 9:29 PM, Blogger Lisa Renee said...

It temporarily disappeared but then it was back and now it still is back.

The microbe thing will resolve as you go up which doesn't take alot of time. You can also go in and change the name like mine is. Mine doesn't say "large mammal" it says I am up and down and all around - lol

 
At 3/01/2006 9:55 PM, Blogger Stephanie said...

Did you change it in your template? I'll look and see if I can change it to baby blog or something.
:-)

 
At 3/01/2006 9:58 PM, Blogger Stephanie said...

It's not in my template...

 
At 3/03/2006 2:16 PM, Blogger Lisa Renee said...

Hey....now that looks great!

:-)

 
At 3/03/2006 2:25 PM, Blogger Stephanie said...

Yes, it does, thank you so very much. I'm up-dating the description, so load it up and check it out and tell me what you think.

...and, since you didn't give yourself credit, that's the next post I'm going to do!
:-)

 
At 3/03/2006 2:36 PM, Blogger Lisa Renee said...

I don't do it for the credit, I know how much I hated having the same template as everyone else. Sides if it were reversed and you were the one who knew how to do it you would have done the same thing for me

:-)

 
At 3/03/2006 2:39 PM, Blogger Stephanie said...

Yes, I would have...but, since I don't know how, I choose to express my appreciation and gratitude by giving you credit and thanking you profusely!
:-)

And, know that if you ever decide to go into business...you've one satisfied friend who gladly write you a glowing recommendation!
:-)

 
At 3/03/2006 2:42 PM, Blogger Stephanie said...

Besides, right now I'm in a very good mood! Not only do I have a cool new template that fits me so much better than the pink, I also just took a placement test and my Admissions Advisor said:

"You did a magnificent job on your Wonderlic test. You scored in the extreme higher range of all test scores. You should be very proud of your efforts."

This despite the fact that, upon looking at one of the math questions, I thought, "I don't even know how to solve that problem, let alone what the answer is?!?"

So, I'm in a profuse sort of mood!

 
At 3/03/2006 2:42 PM, Blogger Lisa Renee said...

There's not much money in that type of thing unless you get to the point where you can actually write CSS which I am very far away from. But thank you for the compliment.

There was a time when I first started on the net that I didn't know how to do any of this, but I met people who helped me, just like I helped you. I don't doubt with as smart as you are that you'll end up being able to do exactly what I just did. Knowing that you made something work and it looks pretty darn snazzy is enough for me.

:-)

 
At 3/03/2006 2:44 PM, Blogger Lisa Renee said...

And congrats on your test scores!

That doesn't surprise me at all.

(((happy dance for stephanie!)))

 
At 3/03/2006 2:47 PM, Blogger Stephanie said...

Thank you! Ben's doing a happy dance, too! (And, luckily, it's with his clothes on!)

 
At 3/03/2006 2:58 PM, Blogger Lisa Renee said...

That does make it a really happy happy dance.

:-)

 
At 3/04/2006 1:28 PM, Blogger reverse_vampyr said...

Trackbacks aren't exactly the same as links back to this post, but they are related.

Did you have a chance to look over the pages at Haloscan? They use ping sent from a blog that is linking you in their article. And the ping shows up on your page as a link back to their article.

Haloscan handles tracking them, all you have to do is have some code in your template which allows it to display any relevant pings on your posts.

Haloscan's page has some step-by-step instructions on how to add the code to your template. If you've read it and are confused, let me know (reverse_vampyr at yahoo dot com). I'm trying to remember exactly where I added it to mine, but I think I just followed the instructions. Either way, I can look over it again and offer pointers if that'll help.

Congrats on the blog makeover.

 
At 3/04/2006 3:04 PM, Blogger Stephanie said...

Thank you, I'll check out Haloscan again. I thought I had it all taken care of, but then again I've never actually used trackbacks, so...

I'll let you know if I need help!

 

Post a Comment

Links to this post:

Create a Link

<< Home